Back to overview
Degraded

API Validation issues

Jun 15 at 04:38pm CEST
Affected services
API

Resolved
Jun 15 at 04:52pm CEST

We have successfully tested the implementation. We will continue monitoring the issue for the next couple of hours.

Updated
Jun 15 at 04:44pm CEST

We have identified and resolved the issue and are currently testing the implementation of the fix.

Updated
Jun 15 at 04:40pm CEST

We have identified a potential cause and are working on creating a solution.

Created
Jun 15 at 04:38pm CEST

We are currently experiencing validation issues with our API. Most actions for some users may be limited or not function properly.

We are working at full capacity to fix the issue as quickly as possible.
Thank you for understanding.